Social Icons

twitter facebook google plus linkedin

viernes, 28 de marzo de 2008

Atheros AR5007EG en Linux

Despues de casi una semana de intensa lucha compa~neros... por fiii pude hacer andar el wifi. Por esto mismo les vengo a contar como lo hice, de seguro que hay alguien que tiene mi misma tarjeta. De partida esto funciona solo en arquitecturas de 32 bits asi que los que tenemos un amd64 cagamos. Tenemos que usar una para 32 bits.

Primero tienen que descargar el paquete:

wget -c http://snapshots.madwifi.org/special/madwifi-ng-r2756+ar5007.tar.gz

Descomprimirlo:

tar -xzvf madwifi-ng-r2756+ar5007.tar.gz

Entrar al directorio:

cd madwifi-nr-r3366+ar5007

Instalar

make install

Levatar los siguientes modulos: ath_pci wlan_scan_sta

modprobe ath_pci && modprobe wlan_scan_sta

Y listo!! Nos deberia marcar una interfaz ath0 si hacemos un iwconfig

Saludos!

PS: Rodrigo Linfati NUEVAMENTE tenia razon :)

domingo, 23 de marzo de 2008

Hp Pavillion dv6000 + Atheros wifi = PROBLEMA!!

Hola gente.. en los dos posts anteriores se habran dado cuenta que tengo un laptop nuevo. La evidente falta de ortografia, es una prueba de mi exaltacion. Pero no todo es de color rosa, hay ciertas cosas que tuve que ingeniarmelas bastante para poder hacer funcionar relativamente bien todo este asunto y de hecho, hay cosas que aun no le he podido encontrar solucion. Como es el caso de la salida VGA para poder enchufar el Data Show o el monitor.

Hacer funcionar la tarjeta inalambrica, fue algo que me llevo mas tiempo. Porque los diferentes manuales que lei.. NO ME SIRVIO NINGUNO asi que como consejo para los bloggers ubuntuneros... No todo lo que escriben es siempre la solucion, asi que no verbalicen su deseo de ser siempre el de la solucion.

Entonces, como les estaba contando, lei demasiados manuales en los que hablaban de los modulos de madwifi
que eran la solucion definitiva para todos.. y la cosa no fue asi. En un principio lo instale con el paquete de la pagina.. y nada.. Luego en Debian, le di con module-assistant y nada!! WN!! nada  funcionaba..

Me acorde de que existia el ndiswrapper.. y aqui las cosas empezaron a ir mejor.. Por lo menos instalaba el driver, pero marcaba que el driver era invalido. Yo ya estaba enchuchado.. Pero en eso se me ocurrio mirar la pagina de la atheros y buscar mi modelo pero para 64 bits.. SANTO REMEDIO era ese.

Ahora tengo mi wifi andando bien. Mi consejo es que antes de instalar cualquier cosa.. hay que informarse bien sobre el hardware en el que estamos trabajando para no cometer ningun error.

Saludos

Debian en mi Lap

Despues de mi pasada por kubuntu, instale Debian Lenny tras las declaraciones de los debianitas del canal.. Literalmente soy un marica jajajajaajajjajjaja asi que soy hombre ahora xD le puse debian lenny y la wea anda la raja.. Solo requiere un cierto trabajo el configurar las teclas de control multimedia... pero todo lo demas OK.

Debian Rox!

sábado, 22 de marzo de 2008

Por Fiiiiin!!!!

Por fiiiin tengo un laaaptooooop!! Tanto que lo queria.. se hizo realidad.. Ahora solo queda pagarlo !! :(

Es un Hp Pavillion dv6000. Tiene un AMD Athlon 64 X2 de 1.9 GHz  c/u, 2gb en ram, 160 gb en disco duro. Incluye una tarjeta grafica nvidia  y una tarjeta wifi atheros. Esta corriendo Kubuntu Linux 7.10

Hoy pregunté en Tecno Paris y aun no llega a chile :P

lunes, 17 de marzo de 2008

Mejoras en Open Office 2.4 (OO.org 2.4)

Hace ya unos dias, que entró el openoffice.org 2.4 a nuestro querido debian sid. Todvia quedan algunas cosas por corregir, ya que en cada update me "obliga" a borrarlo, pero despues lo vuelvo a instalar :P

De partida, todo es por la grafica. Hay que instalar openoffice.org openoffice.org-help-es openoffice.org-l10n-es openoffice.org-gtk y ojo! Ese el nuevo complemento.

Trae una excelente integracion con los escritorios que usan GTK (como gnome y xfce4). Aqui les dejo unos screenshots:

Free Image Hosting at www.ImageShack.us

QuickPost

Observen el menu y la itnerfaz en general. Encuentro que hay mucha mejora entre la anterior y esta. Ademas de que redujo un montón el tiempo de espera de apertura de la aplicacion. Esta abriendo mucho mas rapido. Lo cual le suma muchos mas puntos a favor.
Felicidades a los chicos de OO, realmente se valora mucho el trabajo!

Saludos

viernes, 14 de marzo de 2008

Instalando una webcam Logitech en Debian

Hace ya varios años atrás, me regalaron esta webcam. Es una logitech quickcam express. No es graan cosa. Fue de las primeras casi que salieron a la luz pública. Solo había funcionado bajo windows 98/ME/2000/XP pero nunca habia tenido el honor de correr en Debian GNU/Linux.

Instalar la camara, no es un trabajo dificil. Menos aun si tenemos de nuestro lado al magnifico module-assistant. Asi que primero instalamos el paquete de module-assistant

apt-get install module-assistant

Nota: Para este paso es necesario tener instalado los headers del kernel. Si no sabes como hacerlo, buscalo en google :) .
una vez que haya terminado de instalar, nada mas le damos la orden:

m-a a-i qc-usb

Y esperamos a que compile.

Lo ideal es que le peguemos una reiniciada para que nos reconozca nuestra webcam

Saludos

martes, 11 de marzo de 2008

Debian Chile

LLevaba varios dias sin escribir y que mejor que reempezar con una agradable noticia. Debian Chile ya esta online pero esta vez con  otro dominio http://www.debianchile.cl

Todavia nos faltan algunos detalles, pero en el transcurso de la semana los iremos solucionando.

Está de mas decir, que estan todos muy cordialmente invitados a seguir participando.

Saluidos

sábado, 1 de marzo de 2008

Video SiS 300 en PCChips M810LR

Hola gente,  muchos ya saben que dedico parte de mi tiempo libre al soporte tecnico. Me dedico a reparar computadores por algo  de dinero.

Ayer sabado, recibi un computador que tenia problemas.. estaba asquerosamente sucio por dentro y sucio en cuanto a software. Tiene un procesador  AMD Athlon XP y una placa PCChips.

Cuando le pase el Everest Ultimate Engineer Edition (ejem ejem xD) la tarjeta de video me marcaba una SIS 300. Por lo tanto instale el supuesto driver correspondiente. El de la web del fabricante.. y puta madre. No era ese. Asi que me puse a googlear y vi que el driver que le corresponde al final es el 630/730 .. Pero porque?!?!

La pagina decia lo siguiente: "... el video no es un SiS 300, lo q es SiS 300 mirage es el tipo de bus de video, pero el video integrado de esa tarjeta es una SiS 630/730 ... " 

Asi que ya saben..

Saludos