Social Icons

twitter facebook google plus linkedin

martes, 3 de enero de 2012

Dependencia .NET Framework 3.5.1 en SQL Server 2012

Cuando estaba instalando SQL Server 2012 RC0, no tome en cuenta las dependencias que tenia el motor de base de datos. Uno de estos en .NET Framework 3.5.1 SP1. Lo mas probable, es que si lo tienes instalado, te encontraras con un error como este:



Si estas usando Windows 7 o Windows Vista, puedes instalar el paquete desde el link que sale en el cuadro. Si estas usando Windows Server 2008 R2 tienes que instalar el paquete como caracteristica (feature) tal como se muestra en la imagen: